Les menaces Spectre et Meltdown n’affectent pas le Raspberry Pi

Deux vulnérabilités de sécurité annoncées ces derniers jours, Spectre et Meltdown, affectent les processeurs modernes d’Intel, ARM et AMD. Il y a eu pas mal de couverture de presse (Google pour plus!) Et, jusqu’à un tweet récent du PDG de Raspberry Pi Eben Upton, on craignait que le Raspberry Pi ne soit affecté. Nous savons maintenant que le Pi n’est sensible à aucune de ces menaces. Eben a écrit un article fascinant sur raspberrypi.org cela explique pourquoi le Pi n’est pas affecté de manière très détaillée. Rendez-vous là-bas pour tout lire.

Articles similaires

Bouton retour en haut de la page
Fermer